AutoManager.com Logo
You know cars.  We know car dealers.
Home » Support » Online Documentation » Exporting to QuickBooks - ActiveX Issue in Vista

Online Documentation:

Exporting to QuickBooks — ActiveX issue in Vista


Symptom:

While trying to initiate an export from DeskManager to QuickBooks you may receive the following error:

Error

After clicking OK on the error message, DeskManager may become unresponsive and eventually shutdown.

Cause:

This issue is caused by security settings in Vista.

Resolution:

  1. If you have not yet done so, download and install the QuickBooks Interface program: qbfc4_0installer.exe.
  2. Save this file to your desktop and double-click on it to install it.
  3. Right-click on the DeskManager shortcut on your desktop and select Properties.
  4. Click on the Compatibility tab.
  5. Locate the Privilege Level section at the bottom of the dialog and make sure that Run this program as an administrator is unchecked.
  6. Click on the button below this section labelled Show settings for all users.
  7. Make sure that Run this program as an administrator is unchecked on this dialog as well.
  8. Click Apply and then OK to close both dialogs.

Figure 1


AutoManager Mobile Icon

Scan VINs, take photos and upload new inventory from your smartphone or tablet!

Check out our free mobile app for iPhone/iPad and Android.




DeskManager: Car Dealer SoftwareCar Dealer Software
The perfect choice for dealers who want a fast, easy way to manage every aspect of their business.

WebManager: Car Dealer WebsitesCar Dealer Websites + Marketing System
The perfect choice for dealers who want a powerful, flexible, money-making Web marketing solution.


Site Map
Phone:
800-300-2808  toll-free
310-207-2202  local calls
Fax:
310-820-2384  sales
310-207-4116  support
E-mail:
sales@automanager.com
support@automanager.com